Tagfahrlicht LED

  • So auch ein kleines Feedback zu LEDperf Leuchtmittel von mir. Verarbeitung Top, also sehr gute Qualität und Bauweise jedoch habe ich mit den Teilen trotzdem eine Fehlermeldung im BC. Hat noch jemand das Problem?

    ""
  • Hm, WaRmUP hat das Problem ja nicht.
    Nochmal auf korrekten Einbau kontrollieren, dann ggf. Fehler löschen/15 Min Batterie abklemmen und nochmal probieren.
    Wenn dann noch nicht OK, an LEDPerf wenden.

    Corsa E OPC Performance

    Check: 30mm Eibach pro Kit, Distanzscheiben 10/15mm, Heckscheibe clean, V2A AGA 3" ab Turbo mit HJS Sportkat und 100er Endrohren in schwarz.

    ToDo: Software anpassen, diverse Kleinigkeiten und später evtl. Hardwareubgrade auf X, Y und vielleicht noch Z! =)


    "Mit dem geht's nicht, der kann nur klingen!"

    #gekrept - weil besser is das!

  • So auch ein kleines Feedback zu LEDperf Leuchtmittel von mir. Verarbeitung Top, also sehr gute Qualität und Bauweise jedoch habe ich mit den Teilen trotzdem eine Fehlermeldung im BC. Hat noch jemand das Problem?

    Ich habe mittlerweile mitbekommen, dass es Baujahr abhängig ist ob eine Fehlermeldung im Bordcomputer erscheint oder nicht.
    Bei den neueren Baujahren funktioniert es meistens ohne Probleme. Ich vermute mal so ab Baujahr 2016/2017. Es ist aber kurios.
    Denn selbst da haben einige Probleme mit den LED´s für das Tagfahrlicht.
    Hatte mal letztens LED´s von Benzinfabrik bestellt. Da wurde mir das vom Händler gesagt, die hatten bereits meherere Kunden gehabt, bei denen es einwandfrei funktioniert hat und bei einigen kam immer ne Fehlermeldung. Unter anderem war bei mir auch ständig die Fehlermeldung da. Obwohl ich den Fehler gelöscht habe und anschließend die Batterie für 15 Minuten abgeklemmt habe damit die Elektrik quasi einen Reset bekommt. Hat aber nix gebracht. Fehlermeldung ist nach wie vor da.
    Ich hab keinen blassen Schimmer was in der Elektrik bei den verschiedenen Baujahren anders ist (Modelle mit Halogenlampen als TFL).

    Opel Corsa E - Edition|1.4L 66kW (90PS) B14XEL - EDS Phase 1 (115PS) - Ultimate 102|5-Gang Schaltgetriebe|5-Türer Platin Anthrazit (GWH-Z190)|Baujahr 03/2015|IntelliLink R3.0 - AUX, USB|Sitzheizung - Fahrer, Beifahrer|Lenkradheizung|Citymodus|PDC hinten|Lichtsensor|Regensensor|Nebellicht|Innenspiegel automatisch abblendend|Innenraumbeleuchtung, Kofferraumbeleuchtung von Hypercolor 4000k (neutralweiß)|LED-Kennzeichenbeleuchtung 7000k (reinweiß)

  • Bei mir leider das gleiche Problem mit LedPerf. Sie sehen zwar gut aus aber Fehlermeldung beim Tagfahrlicht und dann auch beim Abblendlicht.
    Corsa E Bj 2018.


    Sehr schade da ich noch keine andere Lösung gefunden habe und das normale Tagfahrlicht echt nicht schön aus sieht.

  • Bei mir wars so:
    (Bj 12/2015) Anfangs keine Fehler, dann dass Abblendlich eingeschaltet --> Fehler
    Nach 3-5 maligen hin und her schalten hat das Auto wohl die Wiederstände so hin genommen und bis heute funzeln Sie fröhlich ohne Fehler vor sich hin..

    Corsa E 2015 Licht Grau Metallic 1.4 128Ps K&N Ansaugung/EDS Phase1 Eibach ProKit

  • Also leider kommen jetzt bei jedem Start zwischen 4 bis sogar 6 Fehlermeldungen.
    Somit sind sie leider nicht für mich zu gebrauchen.

    Welche denn?
    Fehler Tagfahrlicht/Abblendlicht?

    Corsa E 2015 Licht Grau Metallic 1.4 128Ps K&N Ansaugung/EDS Phase1 Eibach ProKit

  • Beim normalen Starten (ohne Abblendlicht) 2 Fehlermeldungen: Fehler links + rechts Tagfahrlicht


    Beim Einschalten vom Abblendlicht kommen dann 4 neue Fehlermeldungen: Fehler links + rechts Parklicht + Fehler links + rechts Abblendlicht

  • Ich hatte sie jetzt 2 Tage drinnen. Das heißt ca. 10 Fahrten aber auch im Stand zwischendurch mal ausprobiert. Die Fahrten waren auch unterschiedlich von 10 min in der Stadt bis 40 min über Landstraße.